Jump to content


Severe site lag to keyboard input


  • Please log in to reply
11 replies to this topic

#1 Snakeoil

Snakeoil

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:15-April 15
  • Gender:Male
  • Location:Upstate NY

Posted 20 April 2015 - 09:29 AM

This has happened on two instances as I tried to type a reply. At this moment, all is fine. Last time, it was fine and as I got along in the post the lag began to occur.

It just started again as I type this.It misses keyboard strikes. Makes for a lot of misspelled words. I have only seen this happen once before on another site and they fixed it. It almost seems related to the spell check feature as every word gets the wiggly underline until I complete it.

regards,
Rob

#2 Snakeoil

Snakeoil

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:15-April 15
  • Gender:Male
  • Location:Upstate NY

Posted 20 April 2015 - 05:31 PM

As a follow up. I shut off my spell check and it had no impact on this problem. What I did notice is that everything seems to be fine until I hit a ENTER or do something other than type, like backspace.

regards,
Rob

#3 digitalebola

digitalebola

    Russian Bike Nut

  • Admin
  • PipPipPip
  • 815 posts
  • Joined:04-March 07
  • Gender:Male
  • Location:Stone Mountain, GA

Posted 22 April 2015 - 02:56 PM

Can you let us know some stuff about your connection type (dial-up, satilite, DSL, Cable), OS (and version), Web Browser(and version).

Is this 100% of the time? Does it occur on other sites?

Thanks - feel free to shoot me a PM.

#4 Snakeoil

Snakeoil

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:15-April 15
  • Gender:Male
  • Location:Upstate NY

Posted 23 April 2015 - 08:51 AM

i use a DLS thru Verizon. I used to work from home and used mutiple internal company as well as external websites at the same time with no issues. I've since retired and upgraded the service for better speed. That was 3 years ago. I was typing a reply to you a minute ago and when I hit enter to start a new paragraph, the problem began. Before I hit enter, everything was fine. So, I canceled that message, backed out and came back into the thread to start a new reply. I will not hit enter this time to avoid the problem. So this will be just one big paragraph. I have seen this issue once before on another forum but it did not seem to be related to hitting the return key. It did it from the start and the webmaster for that site fixed the problem and it never returned. I participate in multiple forums and do not have this issue on any of them. It is so frustrating for me, because I touch type, that I have stopped participating here for the most part and just read the threads. So, althought I'm no web guy, it certainly appears that when I hit enter it causes something to change and the lag begins. I'll give you a better description of the lag. Lets say I type the word "dog". The screen will show the d and maybe the o as I type and then it stops. by then I've typed the g and hit the space bar for the next word. Lets say the word is food. Suddenly, the page comes back to life and the f from food appears after the o in dog. So I get dof. If I see the error and backspace, depending on the lag, it might pick up the back space, lag and then pick up wherever I am in the typing sequence and give me jibberish for a word. Lag is probably not a good term because what it seems to do is sleep for a moment and then resume with whatever character I'm typing when it wakes up. But if I type very slowly and I mean slowly, I can sometimes not have it skip a letter or space. But more often than not, it will. I'm going to hit enter now as all has gone well as I typed this. After I hit enter, I'm just going to type at my normal speed and not make any corrections. The sentence I will type will be "Now I am typing while the screen is lagging." So, whatever ends up in that line is a portrayal of the lag or stalling issue I'm experiencing. And for what it is worth, I complained about this in my first thread and another member said it happens all the time to him, too.  Okay, here goes...

owId yine hle hesrenis lagn.

I am typing slow now to be clear. I'm going to post another reply.

Rob

#5 Snakeoil

Snakeoil

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:15-April 15
  • Gender:Male
  • Location:Upstate NY

Posted 23 April 2015 - 08:54 AM

What I noticed when the screen started to lag in my previous reply, is that the curor would not blink like it normally does when you are not typing. Instead it seems to tremble or quiver. Not sure if that helps, but it it blinking as I type this where it quivered in that jibberish second paragraph line in my previous post. You'll also notice that it  missed the first letter of that sentence, all but the w in whatever and so forth.

Thanks,
Rob

#6 Snakeoil

Snakeoil

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:15-April 15
  • Gender:Male
  • Location:Upstate NY

Posted 23 April 2015 - 08:57 AM

I just realized that I got so wrapped up in describing the problem, I did not answer you other questions. I use Win7, IE 11, and it happens 100% of the time once I hit enter to make a second paragraph and then continues to do it.

regards,
Rob

#7 secondshooter

secondshooter

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:21-April 14
  • Gender:Male
  • Location:New Zealand
  • Interests:Bikes Boats Guns

Posted 26 April 2015 - 12:13 AM

I get the same thing ,
m
a

#8 secondshooter

secondshooter

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:21-April 14
  • Gender:Male
  • Location:New Zealand
  • Interests:Bikes Boats Guns

Posted 26 April 2015 - 12:15 AM

trying to post anything is a nightmare , things started going crazy with my last post .

#9 Snakeoil

Snakeoil

    Newbie Member

  • Members
  • Pip
  • 12 posts
  • Joined:15-April 15
  • Gender:Male
  • Location:Upstate NY

Posted 26 April 2015 - 05:51 PM

I just replied to a thread. For me the key is do not hit ENTER. Put everything into one paragraph and lets the site start another line when you get to the end. Just keep typing and all will be fine. The only annoyance will be when you hit enter to sign your name. And you can eliminate that by setting up a signature.

regards,
Rob

#10 Bilge Keel Dave

Bilge Keel Dave

    Russian Bike Nut

  • Members
  • PipPipPip
  • 1,275 posts
  • Joined:28-January 04
  • Gender:Male
  • Location:Olympia, WA
  • Interests:Beautiful Wife, Beer, Bikes, Boats, Books, British Cars.

Posted 28 April 2015 - 09:05 AM

I haven't had any problems with this site. It loads and responds very quickly for me.
RAMCO Dnepr MT-16

#11 Vishnevsky

Vishnevsky

    Newbie Member

  • Members
  • Pip
  • 8 posts
  • Joined:17-July 15
  • Gender:Male
  • Location:SE Pennsylvania
  • Interests:Military history and vintage rides, motor bikes (love the vintage look), my hounds and my shootin' irons!

    Military history specialty: WWII (GPW), Eastern Front.

Posted 26 July 2015 - 09:06 PM

I have noticed the same instances of missed key strikes and lag once I get a few lines into a post.  Other than that it is fine.

#12 racepres

racepres

    Russian Bike Nut

  • Members
  • PipPipPip
  • 1,327 posts
  • Joined:08-November 11
  • Gender:Male
  • Location:Middle of the Mitten

Posted 29 July 2015 - 01:12 PM

View PostBilge Keel Dave, on 28 April 2015 - 09:05 AM, said:

I haven't had any problems with this site. It loads and responds very quickly for me.

Me either
As a note...people like verizon throttle your internet after yay much usage...ask me how I know!
It will magically get better when the billing cycle rolls over!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users