Jump to content

Dnepr 11 ignition coil help!


19youngj
 Share

Recommended Posts

Never seen one like that befor. This is what would originally be fitted

https://www.ebid.net...0-173245925.htm

 

But this one is better and more available

https://www.ebid.net...e-173245922.htm

 

Or upgrade to this

https://www.ebid.net...l-173245694.htm

 

Hope thats of some help, What country are you in ?

Will the second coil work with the normal points system? I am located in central USA.

Link to comment
Share on other sites

^^^ LOL

Haven't even looked at my Points, in 3 or 4 Years... Trouble-free enough for my needs

 

I just had to replace mine, since they where to worn to get an acurate measurement from... After only 7 years (I'd guess around 3-4000km/year on average). perhaps my capacitor is a bit ######ty? :)

Link to comment
Share on other sites

^^^ LOL

Haven't even looked at my Points, in 3 or 4 Years... Trouble-free enough for my needs

 

I just had to replace mine, since they where to worn to get an acurate measurement from... After only 7 years (I'd guess around 3-4000km/year on average). perhaps my capacitor is a bit ######ty? :)

 

Capacitors are funky items... New is Not necessarily Good... I Test caps on a Running bike and label them... too many problems.

A Bad cap will either not show spark [shorted] or [if open] will not allow RPM to Increase... popping and farting...

 

I find it best to test them on an operating engine, and put them in stock as Tested... "New" means nothing to me anymore...

Link to comment
Share on other sites

Yep, I've been running a capacitor that I put in my "used spare parts" bin before I installed it on the bike. It's for an air cooled VW running a Bosch 009 distributor, I just cut of the mounting tab put it in place of the Soviet item and it works. I'm running a stock points set up with an unknown aftermarket coil. I did make up new plug wires with NGK resistor caps and running NGK plugs.

 

Been running that way for years.

Link to comment
Share on other sites

  • 2 weeks later...

Yep, I've been running a capacitor that I put in my "used spare parts" bin before I installed it on the bike. It's for an air cooled VW running a Bosch 009 distributor, I just cut of the mounting tab put it in place of the Soviet item and it works. I'm running a stock points set up with an unknown aftermarket coil. I did make up new plug wires with NGK resistor caps and running NGK plugs.

 

Been running that way for years.

 

I was taught to Not use any resistor cap/wire/plug with points... wire is for points...

Do what works for you tho..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...