Jump to content

Search the Community

Showing results for tags 'g414'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Admin/Moderator Forum
  • Forum Terms and Rules
    • Forum Terms and Rules
    • Forum Issues and Suggestions
  • Russian Iron Motorcycle Club
    • Russian Motorcycle World
    • Rides and Rallies
    • Owner Classified
    • Dealer Classified
    • Nuts 'n' Bolts
    • Projects, Restorations and Rebuilds
    • Russian Iron Down Under
    • Russian Iron Scandinavia
    • Russian Iron Netherlands
    • Vintage/Classic Bikes of Interest
    • Whatever
    • Rant 'n' Rave
  • Board /Club Info. FAQs
    • The Russian Iron Motorcycle Club and the Ride for Kids

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


My Bike(s)


My Story

Found 1 result

  1. so, my Dnepr k750 stoped charging the battery, the electronic charging relay from jan-buchwald.dk isn't something I can figure out how to see if it still works, but the dynamo is what that's confuses me. i have had it pulled apart, cleaned the brushes, cleaned the contacts on the commutator, checked it for shorts, checked the windings for any shorts or brakeges and resolderes them back in there exact locations that they where in before, checked the field winding, and everything checks out fine. i even tried to "flash" the generator, and no mater what I do, I can only get 0.15v DC when spinning the dam thing at 750rpm (like in this video: ) what is it that im doing wrong ? or perhaps might have overlooked
×
×
  • Create New...