Jump to content

gregg877

Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by gregg877

  1. Hi Sol, There are 2 reds and a white in my factory block, best I can tell they are the same as old vw beetle fuses. Reds are 8a an whites are 16. I've only got 3 of the 4 that are supposed to be in there, and I'm not confident they are right. I've got a factory service manual in English but they list the fuses in Cyrillic, which I can't read. white rabbits arrangement is where I'm going to start. Will keep you posted
  2. Whiterabbit, Thanks for the reply and the info. I saw your wiring guru post as well and that was super helpful in making sense of my new harness. Like you I hate electrical work but unfortunately it has to get done. Thanks again, Gregg
  3. Seriously? 18 views and NOBODY knows what fuses are supposed to be in this thing?
  4. Comrades, Haven't posted in a while but I've slowly been making progress on my mt11 project. I'm at the point were I'm ready to drop on a new wiring harness as the original had been badly bubbafied. I'd like to upgrade the fuse block to a more modern one using blade fuses, and have look over other threads. However, I cant find anything that says what the values are on the original fuses, and the ones I had are not marked. Anyone know what they are supposed to be (10,15,25a)? I don't want to go through all trouble of making the wiring right and fry something. Pics of progress to follow soon. Thanks, Gregg
  5. How much? Any pictures? Thanks, Gregg
  6. Hey folks, Finally got down to it. The leak was coming from the kickstart tensioner. I don't know if It was a factory thing or what, but the top screw hole was oversize with no threads and the bottom screw was pretty gorped up. I repaired the top hole with a M6x1 timesert and chased the bottom hole with an M6x1 tap; new screws for both, a new o-ring for the tensioner and proper tension set for the kickstart lever. I've got the gearbox back on and am slowly putting everything back together now. All that said I'm having a massive brain fart looking at all of the nut's, bolts and other stuff I've tried to keep organized; can somebody please post a picture of the location of the clutch cable bracket near the clutch arm? I've got the bracket, cant remember exactly what it was attached to. Thanks, Gregg
  7. Found my culprit, inisnthe kick start tensioner, the o-ring is intact, but both screws are horribly gorped. The top screw hole is over size, so im goig to have to make a new one and re-tap the hole. I made the mistake of unscrewing both and trying to sneak out the flange to inspect the o-ring. I felt tension on the flange and then a release of tension, so my question is do i have to open up to gearbox to fix it, or is there a way to cheat?
  8. Hey folks, My Dnepr mt11 has had a leak comign from somewhere between the engine and gearbox. The oil is relatively clear, the engine oil is black, so I'm guessing it's got to be somethign in the front of the gearbox (input shaft seal or something). I finally got around to removing the gearbox and on inspection I can't tell where it's coming from. There was a lot of grime on the front of the gearbox but nothing obviously wet. The main seal on the input shaft appears to be dry and intact. The flange looking thing is a little wet and the screws appear to be gorped pretty good. I tilted the gearbox on the bench and spun the output shaft on the other end to see if I could get something going...and nothing. The flywheel and pressure plates appear to be dry, in fact they are a little on the rusty side. I'm a little stumped here. I did get a complete set of seals and o-rings for the gearbox; is there something that goes under the flange that is prone to fail? I'm a little apprehensive about taking anything apart if I don't have to. As always advice and or guidance is appreciated. Thanks, Gregg
  9. Thanks Dneprlover, the leak is coming from between the gearbox and engine, so that would be the input shaft seal, right? (typo on my part) There is no leak outside of the gearbox where the shaft runs to the final drive. Below are pics of the needles. the light silver colored one on the left is what was in it, and the dull gray one on the right is the walbro 82-85-7. It is a little longer and using it would require some serious bending of the float tab. is that normal?
  10. Thanks for the replies, The needles currently installed are not the style with the o-rings and I suspect one of the previous owners may have already beaten me to replacing them. Nonetheless I'll post pics of them along with the ones I ordered. Guzzidude, It's coming along, the last bits I was waiting for in the mail showed up the other day (rear main seal, gearbox output shaft seal, valve cover gaskets) so this week I'll pull the gearbox and see what's going on. Hopefully it's just the output shaft seal but if not I'm prepared to go balls deep. After that a valve adjustment and by the weekend I want to be cutting out all of bubba's wiring and installing my new wiring harness. I also have a nurnberg style gun mount coming for it which will be way cool. Gregg
  11. Hey folks, I ordered the walbro needles p/n 82-85-7 as I was recommended to do. I had both carbs off to clean them up and after comparing the needles it seems the walbros are a little longer than what was in there to begin with. I don't know if they are replacements (the ones currently installed) but they don't appear to have to pressed on washer on the tail end, they are one piece. I did try to install one of the new needles on the first carb I worked on but I couldn't bend the tab enough to level the float and I felt like I was going to break it if I kept trying. Any thoughts on that would be greatly appreciated. Also, I've seen some posts and info on the deep oil sump and different oil filter setups for MT11/16's, the information is a little overwhelming so is there one setup in particular that somebody could recommend? I do have a call in to Ken Ulrich about his deep sump/oil filter upgrade. Thanks, Gregg
  12. Yup...its the "automobile" type, its in nice shape and i dont want to hack it up trying to fit it to my headlight... Anybody need a blackout for a godless commie truck?
  13. So, I bought this swell blackout cover for my headlight, and went to install it and it seems to be a different type then what a lot of you guys have. The headlight on my MT-11 is the BMW style (recessed speedo, 2 indicator lights) possibly made by CJ, but I don't know for sure. The ID of the blackout cover is 7 1/8 or just a little over 180 mm. I know normally you'd just slip the blackout under the headlight ring and bolt it all together, but this one is the same diameter as the bucket and also has 3 flat locking tabs, so it wont fit. Any advice would be greatly appreciated. Thanks, Gregg
  14. Sorry, Freudian slip, I mean to write about the washers on the needles, not the float tabs. I did order the walbro 82-85-7's. And absolutely NO flat black rattle can paint... Again, appreciate the warm welcomes and see you over at nuts n bolts. Thanks, Gregg
  15. Cool, I'll give that a try. The floats and needles in my k65's look brand new and the float tabs are not broken... yet Gregg
  16. I have been hitting the CVKustomes site and looking at their power point presentations for a while, lots of great info. I know none of the older military bikes had the leading link front suspension but 90% of local folks aren't going to know that and I'm not bringing it to a WWII reenactment, so should be ok to make it a quasi military rig. I did also start looking at CJ gas tanks today and think ultimately that's the route I'm going to take. The carbs are K65's; I'd like to replace them in the future but not sure which way to go on those and I think right now the goal is to get this thing square to where I can ride it. Much to my dismay I've also discovered that with the temperature changes the gas cap is not venting properly and now my entire garage smells like gasoline. My cap has a cork gasket, any recommendations for a substitute or a fix? Thanks, Gregg
  17. I can deal with a spot or 2 here and there, but it's a borderline gusher and the last thing I want when I do ride it is to run out of fluid. I do agree that it needs an old style tank and I'm on the lookout for one. My overall intention is to set it up like a military rig, boxes on the hack, nurenburg gun mount (I own an MG34) jerry can, paint, BII, be fun for parades and such. I know it wont ever be a WWII Zundap but thats ok. Gregg
  18. Guzzidude, thanks for the welcome and looking out. Yes, it does have a title...from Kentucky. Incidentally I've also discovered that there is a leak coming out of the seam between the engine and gearbox; should I just count on replacing both the rear main seal on the engine and transmission shaft or is it usually one or the other? I've recently spoken to Ken Ulrich and know he deals in Dnepr parts, but if I can't get him any other good sources for parts in the US? Pic's below as requested, Gregg
  19. Comrades, Greetings from the frozen peoples republik of Massachusetts. I'm a new Dnepr MT11 owner but not new to bikes or wrenching and much to my wife's dismay I have yet another hobby... I recently bought the bike from a seller in Florida. I had it shipped to a buddy's place in VA (as an excuse to go down there and visit) and dragged it back to mass last weekend. Overall it's pretty solid, though bubba has been into the wiring pretty deep and I'm going to have to replace the entire harness. It appears to be firing on one cylinder right now (the left) and after draining the bowls yesterday I discovered there was not much fuel in the left and a ton in the right. At some point this week I'm going to yank it and see if there are any obstructions. Afterwards a valve adjustment and timing and we'll see if we can get this old loshad running. I'm pretty excited to be on the forum and look forward to learning and contributing to the group. Best, Gregg
×
×
  • Create New...